Usage

View previous topic View next topic Go down

Usage

Post by Guest on 10.03.09 18:33

Hi, I downloaded the bot but have no idea on how to use it, coud you post a detill guide on how to get it working???

Guest
Guest


Back to top Go down

Re: Usage

Post by Guest on 10.03.09 19:52

This is what I do:
- Start game and login
- Start Bot (enter username/password at bot: testing/testing)
- Bot will detect your game, then click Attach
- After attach, there will be another tab appear on the bot with your character name on it
- Click on that tab and adjust the settings to your liking

Hope that helps Smile (I'm also still learning on the bot) ^.^

Guest
Guest


Back to top Go down

Re: Usage

Post by Guest on 10.03.09 22:06

about logging into forum... do we have to register for tis forum using exactly the same log in n pass as our CD acct?

Guest
Guest


Back to top Go down

Re: Usage

Post by vuduy on 10.03.09 22:09

Currently, there's only one account that the bot will recognize... that is testing/testing.
In the future, I might disable this account and use individual forum's account for access.

NOTE: The bot does not require your game account login information; this is one of the reason why I disabled the autologin feature of the bot; I do not want people to accuse me of stealing their game accounts/passwords.

vuduy
Administrator
SINBOT Creator


AdministratorSINBOT Creator

Male
Number of posts : 1033
Age : 40
Points : 1429
Reputation : 107
Join date : 2007-11-15

Back to top Go down

Re: Usage

Post by Guest on 10.03.09 22:24

aiks... when i tried it gave me "xxxx wait 10mins" so i tot i have to enter my forum log in

now it's stuck wif my forum log in.... i tried re-dl the bot but the log in still stuck there...

wat shud i do now?

Sad

Guest
Guest


Back to top Go down

Re: Usage

Post by vuduy on 10.03.09 22:33

Just type in the Username box and Password box again. Enter "testing" for both fields.

The toy will try to reconnect after 10 secs...

vuduy
Administrator
SINBOT Creator


AdministratorSINBOT Creator

Male
Number of posts : 1033
Age : 40
Points : 1429
Reputation : 107
Join date : 2007-11-15

Back to top Go down

Re: Usage

Post by Guest on 10.03.09 22:57

once i start the bot, tis come out n when i click ok it's gone... i dun even have the chance to change the log in to testing again ><


Guest
Guest


Back to top Go down

Re: Usage

Post by vuduy on 10.03.09 23:05

open regedit... browse to LOCAL_MACHINE\Software\SIN

delete the whole SIN folder.. and restart the bot.

vuduy
Administrator
SINBOT Creator


AdministratorSINBOT Creator

Male
Number of posts : 1033
Age : 40
Points : 1429
Reputation : 107
Join date : 2007-11-15

Back to top Go down

Re: Usage

Post by Guest on 10.03.09 23:07

i'd manage to untick the auto log in after i tried few times

It's ok now... tys so much for ur fast reply =)

Guest
Guest


Back to top Go down

Re: Usage

Post by Guest on 11.03.09 3:08

Hey guys, thanks for your reply...... I'll try it out tonight and see how it goes.

BTW... What i'm encountering is what HunnyHunny has experience but i did put in testing as password and username.

Anyway i'm at work now and i cant try it out, maybe it'll be ok when i try again tonight.

Cheers Laughing

Guest
Guest


Back to top Go down

Re: Usage

Post by Guest on 11.03.09 5:45

Hi guys, Sorry to bother u, but i'm still unable to login use the bot.
I start the game, go into the char selection screen and start the bot, i'm still getting the same error. i've even tried going into the game(after selecting my char) than start the bot but it still fails..... i know that the error has nothing to do with it but thats the only thing i can try.

Guest
Guest


Back to top Go down

Re: Usage

Post by vuduy on 11.03.09 8:55

What kind of error?

vuduy
Administrator
SINBOT Creator


AdministratorSINBOT Creator

Male
Number of posts : 1033
Age : 40
Points : 1429
Reputation : 107
Join date : 2007-11-15

Back to top Go down

Re: Usage

Post by Guest on 11.03.09 17:33

The error are as below.

Connection to forum could not be established.
The forum of your internet might be unavaliable.

Try again in 10 seconds.


I'm using testing as the username and password, i dont think its my connection sice i'm still able to surf the net

Guest
Guest


Back to top Go down

Re: Usage

Post by vuduy on 11.03.09 18:09

Are you using a proxy with your browser? The bot will try to connect to the forum via direct connection; it doesn't have support for proxy so if you can't connect to forum directly, you cannot use the bot for now.

vuduy
Administrator
SINBOT Creator


AdministratorSINBOT Creator

Male
Number of posts : 1033
Age : 40
Points : 1429
Reputation : 107
Join date : 2007-11-15

Back to top Go down

Re: Usage

Post by Guest on 11.03.09 18:17

ace... tis oso happen to me in the 1st 30mins after i dl-ed the bot...++

But now im having another prob Sad

Guest
Guest


Back to top Go down

Re: Usage

Post by Guest on 11.03.09 20:33

Hi, I'm not sure if this is the problem, i'm using M1 boardband, it requires me to login when i first connect to the net, its web based, if any of the systems in my network logs in, the rest would not need to log in.

No proxy is required to be configured on my IE. anyway i'll be testing it on another connection to see if it works...
I'll give an update in case any bros out there is also using M1 as their ISP.

Guest
Guest


Back to top Go down

Re: Usage

Post by Guest on 12.03.09 5:33

Hi guys, I would like to thank you guys for your help.

I just tested with another connection i borrowed from my friend and it works...... sad to say, i cant use it as my proxy is not the normal kind which you get an address for you to set in the IE, If not i think using programs like freecap might be able to resolve the problem.

Anyway, vuduy i hope u can come up with a version which i can use and i look forward for future versions.

Guest
Guest


Back to top Go down

Re: Usage

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum